PayPal veta al navegador Safari por inseguro

De Wikinoticias, la fuente libre de noticias
Ir a la navegación Ir a la búsqueda

19 de abril de 2008

El phising constituye un fraude por Internet, al hacer creer al usuario que se navega por un sitio oficial, siendo una falsificación, obteniendo datos personales de la víctima

La empresa de Internet, PayPal, declaró al navegador web Safari como vulnerable para ser usado en su sitio web, ya que no soporta el certificado de seguridad EV SSL.

Este certificado es calificado por la empresa de pago en Internet como esencial para combatir el phising, por lo cual su acceso al sitio web será bloqueado, junto con navegadores antiguos, como Internet Explorer 3, 4 y otros browsers antiguos que no poseen herramientas contra el phising. Por esto, los usuarios de Mac o PC que usen Safari para navegar por este sitio, serán bloqueado tras iniciar la sesión en el portal.

Bajo esta misma óptica, el navegador Mozilla Firefox tampoco cumple con incluir este certificado, pero mediante una extensión es posible incluir dicho certificado, por lo cual los usuarios de Firefox 2 no se verán afectados tras la instalación de la extensión.

Esta noticia se conoce a días que Apple haya lanzado un parche de seguridad para Safari.

¿Tienes alguna opinión sobre esta historia?
¡Publícala!

Fuentes

Compartir Enviar esta noticia por correo Compartir en Facebook Compartir en Twitter Compartir en LinkedIn Digg Añadir a Newsvine Compartir en Reddit Compartir en Menéame